<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>UN labour agency names five countries where ‘serious and urgent’ labour-rights cases need attention | Fiji Today  FijiTodays  Open Forum Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fijitoday.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/my-life/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Fiji Today  FijiTodays  Open Forum Blog &raquo; Feed" href="https://fijitoday.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fiji Today  FijiTodays  Open Forum Blog &raquo; Comments Feed" href="https://fijitoday.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fiji Today  FijiTodays  Open Forum Blog &raquo; UN labour agency names five countries where ‘serious and urgent’ labour-rights cases need&nbsp;attention Comments Feed" href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kV1uAjEMhC/U1K0ElD5UPYuTNdmA86PEqxW3xwuCboual2jG+iaWbZiLcTkJJYE4mcKTD6kBhxM1OJIUdCdzda+utRdY4ZazfwTmXAccGnjOFvmJXX1diVFoMCU3+eN6MZcraT0WlIWINAQkpqhYLxbL7p5a5KjjdNvMRWljbanUmtE3hikaGbXRc+5WhjJZiGfd0oGgyZnpBgZIWYKy7SF6nT1lw9mhhJx+GXNgDLW/0uUWKj0otbK9ELrlc4v1R/034LhZ3fU7fr1vPt8+9rvtfnu8AFC5158=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fijitoday.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The mental gymnastics of Crosbie&nbsp;Walsh' href='https://fijitoday.wordpress.com/2012/11/15/the-mental-gymnastics-of-crosbie-walsh/' />
<link rel='next' title='Fiji gets a &#8220;Yellow Card&#8221; on illegal&nbsp;fishing.' href='https://fijitoday.wordpress.com/2012/11/16/fiji-gets-a-yellow-card-on-illegial-fishing/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/" />
<link rel='shortlink' href='http://wp.me/pp6qP-3eU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ffijitoday.wordpress.com%2F2012%2F11%2F16%2Fun-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ffijitoday.wordpress.com%2F2012%2F11%2F16%2Fun-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UN labour agency names five countries where ‘serious and urgent’ labour-rights cases need attention" />
<meta property="og:url" content="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/" />
<meta property="og:description" content="November 2012 – A key rights committee of the United Nations labour agency today identified five countries where it says worker-rights violations – some involving murder – represent the “most serio…" />
<meta property="article:published_time" content="2012-11-15T19:42:59+00:00" />
<meta property="article:modified_time" content="2012-11-15T19:43:08+00:00" />
<meta property="og:site_name" content="Fiji Today  FijiTodays  Open Forum Blog" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://fijitoday.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fijitoday.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fijitoday.wordpress.com/osd.xml" title="Fiji Today  FijiTodays  Open Forum Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#7474ad" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Fiji Today  FijiTodays  Open Forum Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="AN OPEN FORUM ON FIJI" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fijitoday.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="UN labour agency names five countries where ‘serious and urgent’ labour-rights cases need&nbsp;attention | Fiji Today  FijiTodays  Open Forum Blog on WordPress.com" />
<meta name="description" content="November 2012 – A key rights committee of the United Nations labour agency today identified five countries where it says worker-rights violations – some involving murder – represent the “most serious and urgent cases” among 32 examined at its current meeting. Argentina, Cambodia, Ethiopia, Fiji and Peru were singled out by the Committee on Freedom&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #7474ad; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '1',
				domain: 'fijitoday.wordpress.com',
				pageURL: 'https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-12456 single-format-standard custom-background mp6 customizer-styles-applied group-blog one-right highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<div id="main-nav">
		<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text">Primary Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu"><ul>
<li ><a href="https://fijitoday.wordpress.com/">Home</a></li><li class="page_item page-item-2796"><a href="https://fijitoday.wordpress.com/why-we-fight-for-freedom/">Fiji 2010 Human Rights&nbsp;Report</a></li>
<li class="page_item page-item-9439"><a href="https://fijitoday.wordpress.com/the-history-behind-the-2006-military-takeover-in-fiji/">The History behind the 2006 Military Takeover in&nbsp;Fiji</a></li>
</ul></div>
		</nav><!-- .site-navigation .main-navigation -->
	</div>
	<header id="masthead" class="site-header" role="banner">
				<hgroup>
			<h1 class="site-title"><a href="https://fijitoday.wordpress.com/" title="Fiji Today  FijiTodays  Open Forum Blog" rel="home">Fiji Today  FijiTodays  Open Forum Blog</a></h1>
			<h2 class="site-description">AN OPEN FORUM ON FIJI</h2>
		</hgroup>
	</header><!-- #masthead .site-header -->
		<div id="main" class="site-main">

		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
					<nav role="navigation" id="nav-above" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fijitoday.wordpress.com/2012/11/15/the-mental-gymnastics-of-crosbie-walsh/" rel="prev"><span class="meta-nav">&larr;</span> The mental gymnastics of Crosbie&nbsp;Walsh</a></div>		<div class="nav-next"><a href="https://fijitoday.wordpress.com/2012/11/16/fiji-gets-a-yellow-card-on-illegial-fishing/" rel="next">Fiji gets a &#8220;Yellow Card&#8221; on illegal&nbsp;fishing. <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-above -->
	
				<div id="crumbs">
					<p><a href="https://fijitoday.wordpress.com">Home</a> &raquo; <a href="https://fijitoday.wordpress.com/category/uncategorized/">Uncategorized</a> &raquo; <span class="current">UN labour agency names five countries where ‘serious and urgent’ labour-rights cases need&nbsp;attention</span></p>
				</div><!-- end #crumbs -->

				
<article id="post-12456" class="post-12456 post type-post status-publish format-standard hentry category-uncategorized tag-democracy tag-fiji tag-human-rights-abuse tag-unions">
	<header class="entry-header">
		<h1 class="entry-title">UN labour agency names five countries where ‘serious and urgent’ labour-rights cases need&nbsp;attention</h1>
		<div class="entry-meta">
						Posted on <a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/" title="8:42 am" rel="bookmark"><time class="entry-date" datetime="2012-11-16T08:42:59+00:00">November 16, 2012</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fijitoday.wordpress.com/author/fijitoday/" title="View all posts by *********" rel="author">*********</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>November 2012 – A key rights committee of the United Nations labour agency today identified five countries where it says worker-rights violations – some involving murder – represent the “most serious and urgent cases” among 32 examined at its current meeting.</p>
<p>Argentina, Cambodia, Ethiopia, Fiji and Peru were singled out by the Committee on Freedom of Association of the UN International Labour Organization (<a href="http://www.ilo.org/global/lang--en/">ILO</a>) after Committee members reviewed cases involving rights to organize, negotiate through collective bargaining and engage in social dialogue.</p>
<p><a href="http://www.un.org/apps/news/story.asp?NewsID=43506&amp;Cr=labour&amp;Cr1">http://www.un.org/apps/news/story.asp?NewsID=43506&amp;Cr=labour&amp;Cr1</a>=</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-77167823" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-77167823');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-77167823",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-77167823'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_1030565_post_12456"></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fijitoday.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://fijitoday.wordpress.com/tag/democracy/" rel="tag">democracy</a>, <a href="https://fijitoday.wordpress.com/tag/fiji/" rel="tag">Fiji</a>, <a href="https://fijitoday.wordpress.com/tag/human-rights-abuse/" rel="tag">Human Rights Abuse</a>, <a href="https://fijitoday.wordpress.com/tag/unions/" rel="tag">Unions</a>. Bookmark the <a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/" title="Permalink to UN labour agency names five countries where ‘serious and urgent’ labour-rights cases need&nbsp;attention" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-12456 -->

					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://fijitoday.wordpress.com/2012/11/15/the-mental-gymnastics-of-crosbie-walsh/" rel="prev"><span class="meta-nav">&larr;</span> The mental gymnastics of Crosbie&nbsp;Walsh</a></div>		<div class="nav-next"><a href="https://fijitoday.wordpress.com/2012/11/16/fiji-gets-a-yellow-card-on-illegial-fishing/" rel="next">Fiji gets a &#8220;Yellow Card&#8221; on illegal&nbsp;fishing. <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
				

	<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			20 thoughts on &ldquo;<span>UN labour agency names five countries where ‘serious and urgent’ labour-rights cases need&nbsp;attention</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-42694">
		<article id="comment-42694" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/ce10c6b28fa27b1d0d7f40191300bde2?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />					<cite class="fn">Rajendra Chaudhry poses questions in facebook</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42694"><time datetime="2012-11-16T08:48:52+00:00">
					November 16, 2012 at 8:48 am					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42694"></div><p>QUESTIONS THAT NAZHAT SHAMEEM MUST ANSWER WITH RESPECT TO FICAC:</p>
<p>1. When was she appointed adviser to FICAC?<br />
2. What were the terms and conditions of her engagement?<br />
3. What was she paid?<br />
4. Is she still engaged by FICAC?<br />
5. How much is she being paid by FICAC?<br />
6. How much has she been paid in total by FICAC from the date of her engagement?<br />
7. Can she confirm that she was assisting in prosecuting the case of FICAC v Rajeshwar Kumar &amp; Anor (Criminal Case No: HAC 001 of 2009) in February 2010, ? What was she paid for this?<br />
8. Can she Nazhat Shameem confirm or deny that the Attorney General was calling on a daily basis to enquire on the case?<br />
9. Can Nazhat Shameem confirm or deny that such discussions with the Attorney General was on loud speaker and heard by her, prosecutors, investigators and George Langman?<br />
10. Can Nazhat Shameem confirm or deny that she entertained and advised another very important person connected to this case and after discussions with this person who called FICAC after each days’ hearing had concluded to give directions for the next day and that such conversations took place and was heard on speaker phone by her, prosecutors, investigators and George Langman?<br />
11. Does Nazhat Shameem think it was ethical to have joined FICAC as a consultant so soon after leaving the judiciary as a judge and where she heard in part the FICAC v Rajeshwar Kumar &amp; Anor (Criminal Case No: HAC 001 of 2009) matter?</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-42695">
		<article id="comment-42695" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/ce10c6b28fa27b1d0d7f40191300bde2?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />					<cite class="fn">Answer the question from Chaudhry Jnr Croz!</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42695"><time datetime="2012-11-16T08:53:01+00:00">
					November 16, 2012 at 8:53 am					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42695"></div><p>Croz Walsh and Graham Davis both maichodos please answer Mr Chaudhry&#8217;s questions on Naz big slut Shameem.</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-42696">
		<article id="comment-42696" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/ce10c6b28fa27b1d0d7f40191300bde2?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />					<cite class="fn">Nuni Piyo Shameem Sisters</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42696"><time datetime="2012-11-16T08:56:25+00:00">
					November 16, 2012 at 8:56 am					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42696"></div><p>Does the revelations from Rajendra does not prove that judiciary is corrupt?</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-42697">
		<article id="comment-42697" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://s0.wp.com/i/mu.gif' class='avatar avatar-80 avatar-default' height='80' width='80' />					<cite class="fn">Aunty Nur's slush fund</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42697"><time datetime="2012-11-16T09:33:03+00:00">
					November 16, 2012 at 9:33 am					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42697"></div><p>Croz<br />
Have you and your wife paid back the money to the poor of Fiji for your swanny holiday to Fiji as a gift from the illegal junta? Now answer these questions croz: did your wife travel at any time in venhicles provided by the human rights abusing military regimne? did your wife stay in a hotel room paid for by the MOI and Sharon? What other freebies did she and you receive from the junta &#8211; that has MURDERED innocent unarmed Fijians?</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-42698">
		<article id="comment-42698" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/55a2489f432bbbed04902f42a5bdb152?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />					<cite class="fn">Anonymous</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42698"><time datetime="2012-11-16T09:54:24+00:00">
					November 16, 2012 at 9:54 am					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42698"></div><p>It does not take long for some of the fallen supposed professionals to show their real class does it. </p>
<p>Facebook spats, what&#8217;s next, challenges to duels using handbags at dawn ?</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-42699">
		<article id="comment-42699" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://s0.wp.com/i/mu.gif' class='avatar avatar-80 avatar-default' height='80' width='80' />					<cite class="fn">Anonymous</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42699"><time datetime="2012-11-16T11:06:40+00:00">
					November 16, 2012 at 11:06 am					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42699"></div><p>Nazhat Sameem another Muslim who has immensely benefited from the coup. </p>
<p>Rajendra Chaudhry you have become a victim of Khayium&#8217;s politics.</p>
<p>Rajendra your time will come also and then fix this Khayium and ensure he goes to Naboro. Expose all his corrupt dealing with his aunty Nuro Bano.</p>
<p>If Khayium has drank his mother&#8217;s milk then he should tell Baini to call the election and then see the result.</p>
<p>The people are not fools.</p>
<p>The politics that is going on in Fiji is what is happening in the Arab world.</p>
<p>See Syria and others where the country is finished. This is the Muslim way! Fiji has had enough of suffering whilst thugs are filling there pockets.   </p>
<p>Rajen keep the fight on and we will support you all the way to victory in the next election.</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-42702">
		<article id="comment-42702" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/cc7c8281a5aee8506703c67eeb3b25c4?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />					<cite class="fn"><a href='http://yahoo' rel='external nofollow' class='url'>tattifala</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42702"><time datetime="2012-11-16T11:44:41+00:00">
					November 16, 2012 at 11:44 am					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42702"></div><p>Wow! that&#8217;s a significant achievement : getting named in a UN report as an abuser of worker rights. Is that the first time for Fiji to be listed? The military dictatorship of Bainimarama must be given credit for that. wow what an achievement!</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-42703">
		<article id="comment-42703" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/cc7c8281a5aee8506703c67eeb3b25c4?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />					<cite class="fn"><a href='http://yahoo' rel='external nofollow' class='url'>rajend naidu</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42703"><time datetime="2012-11-16T11:55:27+00:00">
					November 16, 2012 at 11:55 am					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42703"></div><p>I remember some years back a consultant was hired by the fiji government to do a review of the social welfare department at a cost of around $120,000 with all the usual perks thrown in. the consultant new nothing about social welfare in fiji. he went around talking with people who were well acquainted with  welfare through their direct experience and compiled a mediocre report.<br />
his wife too joined him for a little working holiday whilst he was doing his rounds in fiji.<br />
this kind of things happen all the time &#8211; no matter who is in power. the present regime is apparently no exception.</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-42704">
		<article id="comment-42704" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c69495f486123002627f67dd64c2f01b?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />					<cite class="fn">John F</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42704"><time datetime="2012-11-16T12:03:40+00:00">
					November 16, 2012 at 12:03 pm					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42704"></div><p>For once we see strong action by the UN: Fiji is now listed as a human rights abusing regime. Khaiyum and his green thugs will shiver with trepidation and hide. If this is all the UN can do, I am not impressed. While all other development partners have stopped co-operation with the murderous, human rights abusing junta, for the UN it is all buisness as usual. Lots of new UNDP projects, a total UN staff in Suva of hundreds of people, peace keeping RFMF soldiers welcomed with open arms. The UN is propping up the regime rather than doing anything for the people of Fiji.</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-42706">
		<article id="comment-42706" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://s0.wp.com/i/mu.gif' class='avatar avatar-80 avatar-default' height='80' width='80' />					<cite class="fn">Anonymous</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42706"><time datetime="2012-11-16T13:19:01+00:00">
					November 16, 2012 at 1:19 pm					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42706"></div><p>UN has done nothing for the ordinary people of Fiji.</p>
<p>They must STOP recruiting soldiers from Fiji and then you see the reaction of Bainimrma.</p>
<p>We need democracy where people can express themselves.</p>
<p>Instant of becoming a Christian state / secular state  we are currently a Muslim state.</p>
<p>Typical Taliban rule.  </p>
<p>The international community must come with tough sanctions. 6 years is too long await.</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-42708">
		<article id="comment-42708" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://s0.wp.com/i/mu.gif' class='avatar avatar-80 avatar-default' height='80' width='80' />					<cite class="fn">hare bai ya ouch</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42708"><time datetime="2012-11-16T13:44:10+00:00">
					November 16, 2012 at 1:44 pm					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42708"></div><p>Rajen must answer as to where did his father put the money brought from India and why did he bribe that lady who is being sent to prison to save his ass from rape charges.and his fathers tea lady saga at parliment house, the so many indian ladys his father fucked in exchanged for labour party seats in labasa and Nadroga ra and Ba</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-42710">
		<article id="comment-42710" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://s0.wp.com/i/mu.gif' class='avatar avatar-80 avatar-default' height='80' width='80' />					<cite class="fn">Anonymous</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42710"><time datetime="2012-11-16T13:46:09+00:00">
					November 16, 2012 at 1:46 pm					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42710"></div><p>@John F that UN ILO finding is significant. It has a bearing on the international marketing of Fiji products and branding. It reduces the value of Fiji products and the brand. The net effect of which is an erosion of Fiji&#8217;s attractiveness as a business investment destination within the international global value chain. </p>
<p>In practical terms the Fair Trade certification which is obtaining Fiji products to the EU and specifically the UK better pricing on the supermarket shelves is put at risk and very likely will be suspended because to qualify for Fair Trade certification one needs to have their systems of labor (and the regulatory framemworks) compliant with the international bennchmarks set by institutions such as the ILO.</p>
<p>The USTR situation is the other one in that same vein.</p>
<p>The EU suspension of the DCI under Cotonou is another one</p>
<p>It may not appear spectacular but it is very effective.</p>
<p>This all contributes t the erosion of Fiji;s viability as an investment destination and there is no confrontation or subjectivity about it because its simply rules based.  </p>
<p>There are conventins we are required to observe in order to be able to avail ourselves of those benefits attached thereto, but when we choose not to observe those conventions (for whatever reasons) we also forfeit our entitlements to those benefits. Its an objective process. </p>
<p>There is no grandstanding or flag waving. </p>
<p>Just civilised rules based protocols objectively and transparently applied.</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-42713">
		<article id="comment-42713" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://s0.wp.com/i/mu.gif' class='avatar avatar-80 avatar-default' height='80' width='80' />					<cite class="fn">Anonymous</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42713"><time datetime="2012-11-16T14:08:07+00:00">
					November 16, 2012 at 2:08 pm					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42713"></div><p>The money given to Senior Chaudhry was given by India so where he keeps it is none of your business.</p>
<p>It was not given to me or you hare bai.</p>
<p>Junior Chaudhry is only person who had taken the regime / thugs.</p>
<p>The road for the Chaudhry&#8217;s is not over.</p>
<p>You and likes of Khayium will never be able to destroy the Chaudhry&#8217;s.</p>
<p>Chaudhry is the only leader for Indo Fijians as the past election had clearly revealed.</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-42714">
		<article id="comment-42714" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/ce10c6b28fa27b1d0d7f40191300bde2?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />					<cite class="fn">Chor Brothers</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42714"><time datetime="2012-11-16T14:11:03+00:00">
					November 16, 2012 at 2:11 pm					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42714"></div><p>Santa Maharaj and Chor Atma maharaj stop worrying about Chaudhry&#8217;s money and count your says in Fiji</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-42720">
		<article id="comment-42720" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://s0.wp.com/i/mu.gif' class='avatar avatar-80 avatar-default' height='80' width='80' />					<cite class="fn">hare bai ya ouch</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42720"><time datetime="2012-11-16T15:40:55+00:00">
					November 16, 2012 at 3:40 pm					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42720"></div><p>Chaudarys days are numbered and they will surely be jailed soon just wait and see the fun brother.No thiefs will run from Frank and I asure you that, irf you intend to save Chodo then ur next to go in</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-42729">
		<article id="comment-42729" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://s0.wp.com/i/mu.gif' class='avatar avatar-80 avatar-default' height='80' width='80' />					<cite class="fn">Anonymous</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42729"><time datetime="2012-11-16T18:32:11+00:00">
					November 16, 2012 at 6:32 pm					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42729"></div><p>Time will tell whose days are numbered.</p>
<p>Look at the figures to judge the performance.</p>
<p>Price of good etc is gone up.</p>
<p>50 % people in Fiji now living below the poverty line</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-42730">
		<article id="comment-42730" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://s0.wp.com/i/mu.gif' class='avatar avatar-80 avatar-default' height='80' width='80' />					<cite class="fn">Anonymous</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42730"><time datetime="2012-11-16T18:46:26+00:00">
					November 16, 2012 at 6:46 pm					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42730"></div><p>This report is another splash of cold-water on the faces of those idiots that claim that the ILO and Union&#8217;s complaints are in any way unjustified.</p>
<p>The truth always comes through.</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-42733">
		<article id="comment-42733" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/cc7c8281a5aee8506703c67eeb3b25c4?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />					<cite class="fn"><a href='http://yahoo' rel='external nofollow' class='url'>tattifala</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42733"><time datetime="2012-11-16T22:13:13+00:00">
					November 16, 2012 at 10:13 pm					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42733"></div><p>Is it true that Bainimarama is on his way to the UN-ILO to collect an award for this listing on behalf of the people of fiji &#8211; as their sole representative?</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-42740">
		<article id="comment-42740" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/cc7c8281a5aee8506703c67eeb3b25c4?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />					<cite class="fn"><a href='http://yahoo' rel='external nofollow' class='url'>Vishaal Parramata- Sydney</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-42740"><time datetime="2012-11-16T23:27:33+00:00">
					November 16, 2012 at 11:27 pm					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_42740"></div><p>I too wanted to join in on the discussion but I will have to pass because I only have tatti in my head.  I have nothing worthwhile or witty to say.</p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-313513">
		<article id="comment-313513" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6b92f4680f15eac4a19738336bc53edf?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />					<cite class="fn"><a href='http://www.castleton.co.uk/caverns/' rel='external nofollow' class='url'>mbt womens shoes clearance</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://fijitoday.wordpress.com/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#comment-313513"><time datetime="2017-05-07T20:58:59+00:00">
					May 7, 2017 at 8:58 pm					</time></a>
					<span class="sep"> | </span>
					<span class="reply">
											</span><!-- .reply -->
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><div class="pd-rating" id="pd_rating_holder_1030568_comm_313513"></div><p><a href="http://www.oakcentre.co.uk/product003s.htm" rel="nofollow">http://www.oakcentre.co.uk/product003s.htm</a></p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fijitoday.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6acf9bae9c" /><input type="hidden" name="_wp_http_referer" value="/2012/11/16/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ffijitoday.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	</div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12456' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9df5287b97" /></p>
<input type="hidden" name="genseq" value="1494165907" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->

		<div id="secondary" class="widget-area" role="complementary">
						<aside id="linkcat-37530741" class="widget widget_links"><h1 class="widget-title">AN OPEN FORUM PLEASE ADD YOUR COMMENTS</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://wwww.Fijitoday.wordpress.com">&#8230;.</a></li>

	</ul>
</aside>
<aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">BLOGROLL</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://coupfourpointfive.blogspot.com/">Coup 4.5</a></li>
<li><a href="http://discombobulatedbubu.blogspot.co.nz/">Discombobulated Bubu</a></li>
<li><a href="http://www.fbc.com.fj/">Fiji Broadcasting Corporation</a></li>
<li><a href="http://fdnblog.wordpress.com/">Fiji Democracy Now Blog</a></li>
<li><a href="http://www.flp.org.fj/">Fiji Labor Party</a></li>
<li><a href="http://fijileaks.weebly.com/">Fiji Leaks</a></li>
<li><a href="http://fijimediawars.blogspot.co.nz/">Fiji Media Wars</a></li>
<li><a href="http://www.fijisun.com.fj/">Fiji Sun Newspaper</a></li>
<li><a href="http://www.fijitimes.com/">Fiji Times Newspaper</a></li>
<li><a href="http://crosbiew.blogspot.com/">Fiji: The Way it Was, Is and Can Be (Croz Walsh)</a></li>
<li><a href="http://www.fijilive.com/">FijiLive</a></li>
<li><a href="http://www.fijivillage.com/">FijiVillage</a></li>
<li><a href="http://www.grubsheet.com.au">Grubsheet (Graham Davis )</a></li>
<li><a href="http://www.islandsbusiness.com/">Island Business</a></li>
<li><a href="http://myfnpf.wordpress.com/">MYFNPF</a></li>
<li><a href="http://pacific.scoop.co.nz/category/fiji/">Pacific Scoop</a></li>
<li><a href="http://republikamagazine.com/">Republika Magazine</a></li>
<li><a href="http://solivakasama.info/">Solivakasama</a></li>
<li><a href="http://www.truthforfiji.com/">Truth for Fiji</a></li>
<li><a href="http://www.ufdf.net">United Front for a Democratic Fiji (UFDF),</a></li>
<li><a href="http://narseyonfiji.wordpress.com/">Wadan Narsey Blogsite</a></li>
<li><a href="http://wordpress.com/">WordPress.com</a></li>

	</ul>
</aside>
<aside id="linkcat-11561" class="widget widget_links"><h1 class="widget-title">CONTACT US</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://peterfirkin@gmail.com" title="peterfirkin@gmail.com">peterfirkin@gmail.com</a></li>

	</ul>
</aside>
<aside id="linkcat-15581495" class="widget widget_links"><h1 class="widget-title">CURRENT TRAVEL WARNINGS</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.smartraveller.gov.au/zw-cgi/view/Advice/Fiji">AUSTRALIA</a></li>
<li><a href="http://www.safetravel.govt.nz/destinations/fiji.shtml">NEW ZEALAND</a></li>
<li><a href="http://travel.state.gov/travel/cis_pa_tw/cis/cis_1114.html">UNITED STATES</a></li>

	</ul>
</aside>
		</div><!-- #secondary .widget-area -->
		<div id="secondary" class="widget-area" role="complementary">
											</div><!-- #$class .widget-area -->

	</div><!-- #main .site-main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201718y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ce10c6b28fa27b1d0d7f40191300bde2">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-55a2489f432bbbed04902f42a5bdb152">
	</div>
	<div class="grofile-hash-map-cc7c8281a5aee8506703c67eeb3b25c4">
	</div>
	<div class="grofile-hash-map-c69495f486123002627f67dd64c2f01b">
	</div>
	<div class="grofile-hash-map-6b92f4680f15eac4a19738336bc53edf">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fijitoday.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fijitoday.wordpress.com\/wp-login.php?action=logout&_wpnonce=a5e8fa5f48","homeURL":"https:\/\/fijitoday.wordpress.com\/","postID":"12456","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'>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</script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script><script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"5982927","siteName":"Fiji Today  FijiTodays  Open Forum Blog","siteURL":"http:\/\/fijitoday.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/my-life","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fijitoday.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffijitoday.wordpress.com%2F2012%2F11%2F16%2Fun-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention%2F","themeURL":"https:\/\/wordpress.com\/theme\/my-life\/","xhrURL":"https:\/\/fijitoday.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"031107668d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"db58df96af\" \/>","referer":"https:\/\/fijitoday.wordpress.com\/2012\/11\/16\/un-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/fijitoday.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffijitoday.wordpress.com%2F2012%2F11%2F16%2Fun-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention%2F","postID":"12456","shortlink":"http:\/\/wp.me\/pp6qP-3eU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fijitoday.wordpress.com\/12456","statsLink":"https:\/\/wordpress.com\/stats\/post\/12456\/fijitoday.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: My Life","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 124 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fijitoday.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffijitoday.wordpress.com%2F2012%2F11%2F16%2Fun-labour-agency-names-five-countries-where-serious-and-urgent-labour-rights-cases-need-attention%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjsEOgjAQRH/IukCMxoPxWwpdZbG71LaL+veWCyHGGG+TmZeXgUcw3SgZJcOQwOFEHYbndkgbWE2sJni9kiTwdMMEd0XF3orzGD/h3CMXJGgL/DKeLjirE1vvDaPon7y23+DVE+uYxLQ2AtuUMZZkxgljJFd0S/fL0GUaZTYsqdBnPtW7Y1NV+7o5DG/hx2t6'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "fijitoday.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'5982927','blog_tz':'13','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'5982927','v':'wpcom','tz':'13','user_id':'0','post':'12456','subd':'fijitoday'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdT1UeVRla1NLdXYlUnJLd195UG5zUFp5T2RzdmE/LTBHL11lJWhwRF9HOTlsJWIzSltVRFVnQmQwMzE5PXVWdTNuTVltZDV2ZHZHbVs/RU5ueSZlK28wYVczRCVmUXpxMUY0ZDEyXWk0PXlIPytUQ0hpU0dRZ1NfWmIrbERkX2ZiRURbaCY5QzZjTUJIXzFNRnEmbjczUDJ2a1dnNU89RGpYQ213Z0t+S3RMRGxaVWhIbFN6UWxBWEdpMXdFTGldYURCfHQ/fjZOLi84SUp0V05TcHNXQWhRcStLLW5SZw=='}]);
_stq.push([ 'clickTrackerInit', '5982927', '12456' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>